Page 1 of 1

Old Forum posts

Posted: Sat Oct 24, 2020 3:00 pm
by Tommi
Hi Mods,

Approx 10-15 years ago, maybe more I shared some photos of tree damage, possible structures etc, i put it up in a post referencing Karawartha, I found it before searching on my username however it appears to have been taken down.
Any chance I could get a copy of the photos I put up, my hard drive with all my collected electronic evidence died in a freak backup accident.

Thanks
Tom.

Re: Old Forum posts

Posted: Sun Oct 25, 2020 12:06 pm
by Dion
Hi Tom

Its been so long ago that I dont think they are in the system anymore, there are many missing bits and pieces from the old days of the Forum that have gone. Not sure why? Did you post the Photos directly to the Forum itself or did you ever use a Host service to post them here? I am afraid I cant help.

Dion

Re: Old Forum posts

Posted: Sun Oct 25, 2020 12:10 pm
by Dion
Or you may go into your "User Control Panel" and in the overview tab scroll down to manage attachments you might find them there.

Regards

Dion

Re: Old Forum posts

Posted: Sun Oct 25, 2020 8:36 pm
by Tommi
Thank you for looking into it Dion, I thought it would be bit of stretch considering how long it's been.

Re: Old Forum posts

Posted: Tue Nov 03, 2020 3:59 pm
by Dean Harrison
Hi Tommi,

Send me an email with roughly when, the username, topic line/key words etc

dean@yowiehunters.com



DMH

Re: Old Forum posts

Posted: Fri Dec 11, 2020 9:42 am
by Tommi
Hi Dean,
I sent you an email
Cheers,
Tom.